编译IPC 开发包相关依赖文件出错 - AM5708/28 - 嵌入式开发者社区 - 51ele.net
设为首页收藏本站

嵌入式开发者社区

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 251|回复: 1

[已解决] 编译IPC 开发包相关依赖文件出错

[复制链接]

19

主题

32

帖子

1185

积分

金牌会员

Rank: 6Rank: 6

积分
1185
发表于 2019-10-8 11:44:08 | 显示全部楼层 |阅读模式
本帖最后由 SCUT 于 2019-10-9 14:40 编辑

报以下错误,重新检查了 IPC 案例环境变量,应该没有错,请问问题出在哪
在查找了论坛相关帖子后,将其中${XDC_INSTALL_PATH}等路径里的空格删除,编译的时候仍然报错,错误如图四所示



最佳答案

您好,       IPC案例是基于SDK-4.03-Linux-rt内核去测试的,目前 SDK-3.01-Linux-4.4.19内核并没有IPC案例 [attach]5783[/attach]

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
最近访问 头像模式 列表模式
回复

使用道具 举报

28

主题

477

帖子

4303

积分

广州创龙

Rank: 8Rank: 8

积分
4303
发表于 2019-10-9 16:45:13 | 显示全部楼层
您好,
      IPC案例是基于SDK-4.03-Linux-rt内核去测试的,目前 SDK-3.01-Linux-4.4.19内核并没有IPC案例

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则  回帖提醒

QQ|手机版|小黑屋|嵌入式开发者社区 ( 粤ICP备15055271号-1  

GMT+8, 2019-10-22 01:56 , Processed in 0.151780 second(s), 37 queries .

Powered by Discuz! X3.2

© 2001-2015 Comsenz Inc.

快速回复 返回顶部 返回列表